Forum Academy Marketplace Showcase Pricing Features

(Solved) Getting a weird bar while adding expression in Google Map Properties

See photo. I was looking for to create an expression. ‘GoogleMaps A’s current marker position’. Getting this bar.

Try closing your app editor and opening it again.

Nope tried that. I also rebooted my computer too. Then I tried it on Firefox and I get a different bar.

I think where it says “click” it’s expecting you to type something there. Remove it and see what it does.

I would imagine you are getting an error in the issue checker with that. Current marker won’t be displayable as text.

So you would need to select Address. Essentially the “Current Marker” is a Google Place. So it has lots of attributes.

Thats where I getting the bar. When I select current marker and then no attributes comes up, just a plain bar. Looks like the field is not populated. Let me try and create it in the forum app.

I have another app, and it works great in that. I just opened it using the same browser.

When I move the map, the address changes.

Got it to work. On the Google Map properties. I had to make some changes and then on the text side, I got the options.