[SOLVED]How to add Cname and txt records?

im trying to add zoho as my business email. I tried adding the Cname and txt records on my domain at domain.com but they said since they are not hosting it doesnt do much good to add them there. where can i add these records in bubble? thanks!

Are you referring to the admin email in the settings tab?

Well no i have that set up for emails coming straight from the app. I’m trying to set up individual emails for our team that we put on our business cards. It seems like it should work putting the records on my domain and point them to zoho (like i did for bubble) but the helpdesk for the domain says they need to be added where I’m hosting. Sorry I’m pretty clueless about all of this. Has anybody else successfully created business emails for their site/app?

still trying to set up zoho mail. I need to access my hosting records. I saw in another post that bubble uses Amazon for their hosting. how can i access these records?

this is the message domain.com sent me.


Thank you for getting back to us.

I am sorry for the inconvenience The domain is not registered with us and nameserver of the domain is pointing to NS31.DOMAINCONTROL.COM and NS32.DOMAINCONTROL.COM. You can verify it from your end by going through the Whois at: http://www1.domain.com/whois/whois.bml . Please contact nameserver provider to update TXT and CNAME records. If you wish to update CNAME and TXT records in our server, please contact registrar of the domain Godaddy and update the nameserver to ns1.domain.com and ns2.domain.com.

If you require any further assistance, please feel free to contact us. We are available 24x7.

Thank you!

domain finally fixed it for me after an hour on the phone with them. sheesh,

1 Like

What I’ve done BUT it must be a live app.
Create Email account at Zoho > Click on verify email by HRML > create a page in my app with the name of zohoverify > place HTML element in page > paste code provided by Zoho in HTML element > update live app > click on verify HTML in Zoho.

Oh so this doesn’t work for development (non-live) apps?