[solved] Multidropdown default value not available? (option sets)

Hi there! You good? :smiley:
So, I thought this was some limitation on the multidropdown plugin, but looking around in the forum I noticed others problems, but noticed that the Default Value was editable, where I can’t do anything on mine when I click it.
Does anyone knows why that is?
Captura de tela de 2022-07-10 14-52-27

This is a multidropdown listing an Option Set. It would work way better if I could pre-select the firsts 3 out of all options.

I’ve never seen that issue before… (and the multidropdown is working as expected for me)

Have you tried refreshing the editor (sometimes little bugs like this crop up, and just refreshing your browser window can fix them)

1 Like

@adamhholmes Thanks for your attention, mate. I’ve tried reseting the browser, OS, deleted all cookies, nothing. Although I did find it as an issue saying it’s text (and getting a red dot fot the location (still uneditable thought)
I “solved” by Pasting another unvalid expression in it. Although I still didn’t manage to change from the “all reservation-status” option (I’m trying to pre-select the first 3).