Subdomain DNS error

Yep! Because you specify the domain name Bubble should be looking for in the editor

I’m sorry my friend, I feel really dumb, because, in the domain registrar I specified app.bubble.io ‘only’, and ‘app’ instead of @.
On bubble side I specified app.mydomain.com , ok while writing I’m getting it,
I specified app.bubble.io, but the registrar will ask bubble under my domain name I registered with it… okayyyyyy (sorry)

1 Like

When I added the CNAME to bubble.io it had changed the DNS I put it back to o2switch
I think there is a mismatch, somehow



Should a CNAME come with a NAMESERVER ?

@johnny It seems to not work… the DNS are ‘de-propagating’


It is worse
The only DNS that are ok, are the one that take a lot of time to propagate, they will soon depropagate

Maybe you should use Cloudflare or something else. Try contacting Bubble Support too — [email protected].

It’s hard for me to diagnose becuase I don’t know what your subdomain is

Response of bubble support: Our team is rather limited in our support for setting up external integrations. Although your domain provider is InternetBS, here is a link on how to set-up a subdomain on NameCheap: https://www.namecheap.com/support/knowledgebase/article.aspx/9776/2237/how-to-create-a-subdomain-for-my-domain/

Based on the information I read in the link shared above, you may have to add Bubble’s A records, with app as the name, to your top-level domain
You are more than welcome to also try adding the CNAME record to your domain registrar or continue exploring the Bubble Forum for posts where users were able to configure subdomains.

Let me know if this information helps you!

I ll try something else, and come back

Feel free to PM me with more details, it’s hard for me to tell like this

Hello johnny I tried before

@johnny What I tried to do is to keep the default NAMESERVERS and DNS of the registrar
add a A record to o2switch (wp blog on the www.domain.com and domain.com)
add a A record to bubble.io (app on app.domain.com)
=> I’m waiting the DNS propagation, but it seems to fail also

I thought it was the fault of o2switch DNS (o2switch is the service Hosting of the wp blog)

What DNS provider are you using?

ns-canada.topdns.com
ns-uk.topdns.com
ns-usa.topdns.com

ANSWER : Using the CPANEL of the blog hosting service instead of the registrar both look way better :slight_smile:
Capture d’écran du 2023-06-07 03-42-59
Capture d’écran du 2023-06-07 03-42-26

This topic was automatically closed after 70 days. New replies are no longer allowed.