Unable to click in text fields

Hi all,

Anyone else having issues typing into text fields? All other fields seem to work, but can’t edit text fields at all. Tried in Chrome, Incognito, and Edge…same result. Tried in two different apps as well.

See video for demo: Loom | Free Screen & Video Recording Software | Loom


I cannot edit any ID attributes, I thought it was just my pc.

Same here

Yup, same here. @bubble @sam.morgan, this one on your radar yet? If not, it’s a-comin’. :slight_smile:

same here very frustrating

@mikeloc Fix is currently in code review - should be live shortly. Sorry all for the inconvenience!


Back in business on my end! Thanks @bubble for the quick work!

We also have problems passing parameters in the URL…

@mikeloc Fix is live! Should be resolved for everyone at this point. Please reach out via the bug report form if you are still experiencing issues.

1 Like

Cannot type text in the field next to the "inspect" button in debug bar - #3 by anthony.viel there’s a colateral bug ? @sam.morgan

@Sarah_Esteve :eyes: looking into this!

This topic was automatically closed after 14 days. New replies are no longer allowed.