Unable to key in "text" in the "Value" box

Dear All,

I am unable to know whether it is a bug or not. I tried to key in a “Text” to the value box inside the set state inside the workflow.
Set State:
Element:
Custom State:
Value: (click) ===After I key in a text for filtering, I clicked elsewhere or keyed in “enter”. It will go
back to (click) again. I tried many many times with different attempts such as clicking the tab after keying the text and etc. However, it is still the same. It resumes back to the (click) . Actually, I was following the steps from a course that I am learning now. The illustration from the instructor was fine.
I was wandering whether I missed out certain steps or I was wrong. However, I have tried ways but still failed. Therefore, I post here to seek guidance from the experts.
Thank you so much.

Just to update: I tried again but still unable to do it.
Anyone encountered the same issue?
Thank you so much.

image
image

Simple way, just select Arbitrary text in the selection box

Sometime, it only allow dynamic value to be selected. ( text input is not allowed )

But you can use arbitrary text to enter the text.

Another thing, is your set state type = text ?

Dear Zhihong0321,

Thank you so much for your guidance reply. I tried Arbitrary text and managed to key in the text. However, after that, the column’s wordings became red. I tried to choose next = to group project and etc. It seemed to have no ending and remained red. Do I need to key in additional steps?
Yes, I set the state type = text .
Thank again.

Sounds to me like the custom state is not of the appropriate type (data type), as @zhihong0321 suggested. It should be of type text in order to accept text input.

Thanks sudsy for your input.
Yeah, I set to the text type at the state type.

Under the Custom State: create new state: I selected “TEXT”
However, I am still unable to type it or I shall say once I typed the text and click elsewhere. It will back to “click” again.
Do you have this issue? Thanks.
.

No, it works as expected for me. Maybe you can share a couple screenshots or a short video.

Dear Sudsy,

Thanks again for your reply.


Attached is the photo. Seems like the issue still exist. I tried to record a video and upload to here but unable to do so.
After I typed a value and I pressed enter, space and etc… (Tried many ways). It will revert back to “Click” as follows:

It seems like no matter how I tried, it still cannot be done.

Just to update everyone, I managed to do it. Out of sudden, it can be done. I tried to do it for more than a week. Finally, few minutes ago, I tried again and it can be done. I am really happy that it can be done. It gives me a lot of hope.
Thank you so much everyone for the replies. I really appreciate it.

This topic was automatically closed after 14 days. New replies are no longer allowed.