Forum Academy Marketplace Showcase Pricing Features

Unstable Connection to Version-Test Since 4pm EST

Want to put this out there to see who else is experiencing this. Bubble support doesn’t seem to be able to replicate.

I’ve been getting Cloudflare 524, “Uh Oh!” Error, and “Waiting for response” status for the version-test of my app since 4pm EST today.

I’ve tried loading it in both Chrome and Safari across 3 different internet connections, and two different devices in different areas of Atlanta, and the problem remains. I can get it to load eventually, but it takes 5+ minutes of reloading repeatedly.

Anyone else?

What site is this happening to you on? I’m not seeing anything, saw a few bugs with the editor tho

https://powrline.app/version-test

It’s been a little better the past hour, but still hit or miss. Only loads about 1/4 times I try to refresh it.

Hey @aj11,

Do you have runtime protection on it or whatever that setting is called that locks your development version?

I’d also check your logs to see if it might be your capacity capping out. I had this happen to me before and thought it was about, but in reality it was a DDOS attack

It is set to everyone being able to view. You should see the login page when you go to that link.

I thought of that, but the logs show the app staying below 1% capacity.

I think we’re back to normal finally. I’ve been able to load it quickly the last few times I’ve tried.

Weird not getting this on my app, I’d file a bug report