Forum Documentation Showcase Pricing Learn more

Vertical alignment of inputs run

The alignment my inputs runs when I go into preview mode. How can I stop this?
I have tried grouping and ungrouping them.

Design:

Preview:

Appreciate any help!

hi bespokeresumeoptimiz,

welcome to bubble.

Putting a group around the 4 inputs was right.
Now you should select fixed with as on on that group, in the options of the group menu.

hope this helps, let me know if not
regards
TipLister

For free tips & step by step lists on bubble.is, cooking, travel & more check https://tiplister.com/

1 Like

Hi thank you. But it turns out it was due to the zoom settings of my browser.

The preview was being thrown off.

1 Like