We weren't able to complete your action. Please try again... when trying to log in

When I log in with my user, I get the error message “We weren’t able to complete your action. Please try again…”.

Here is my workflow:


There is no error message when I let it run in debug mode. Just the popup from bubble

I now also get the same error when I create a new user / sign a new user up

Hi Jenny.

To rule out strange browser issues, is there any chance you could try this again in a private tab in your browser? Same error?

One other suggestion I’ve seen is to try in safe mode to ensure 3rd party plugins aren’t at fault. E.g. try https://yourdomain.com/?bubble_no_third_party_plugin=true&bubble_safe_mode=true

Finally, one I’m sure you’ve checked - I assume there is a matching user in the database in whichever environment you’re in (dev/live).

Regards
James
AppEDGE

Hi indeed, doing the same in the a private tab in browser solved it.
Thanks a lot! Could the same also happen in production for our users? Are there any best practices to consider?

Hi Jenny. Ok, that’s interesting - you should now be able to clear your cache, etc, and have it work in a normal browser tab as well.

Only my opinion, but it’s probably much less likely to happen to production users, just because they’re not switching between different environments / accessing the site at various different points of development.

James
AppEDGE

Hi James,

I’ve cleared all browsing data and closed all apps. Unfortunately, it still happens from time to time.

I’ll try switching to a different browser then. Thank you for your help.

Best,
Jenny

I think I found what the problem may be. I am having the same problem changing credentials from a temporary one. “We weren’t able to complete your action. Please try again:”

The problem occurrs while in a branch in the new Version Control system. For example version-xyz. It does not happen while in the Main root; version_test.

Please share if this is the case with you. Thanks

Hi, I’m only working in one branch. I haven’t even upgraded my subscription to work in several branches yet.

This topic was automatically closed after 70 days. New replies are no longer allowed.