Web page vibrating/shaking

I’m developing a page that has a spreadsheet-like interface for users.
I’m using the new BETA table as this is more suitable for this kind of layout and the users prefer this layout.
The problem that I’m having is a shaking/vibrating right hand side of this specific web page.
Vibrate_screen

I have tested this in Chrome, Edge, and Brave which are all the same, it vibrates.
Firefox doesn’t have the issue on this page. I have also disabled hardware GPU acceleration in all the chrome based browsers, but the problem still persists.

What can I do to stop this?

It appears to me that the issue is the scroll bar. Appearing and hiding. (on the right)

I’d suggest making a bit of extra room in the parent element so there will never be any space to scroll so the browser does not get confused. There are also ways to disable scrolling with javascript for that particular element if that will help.

Thank you for pointing this out.
It is a pity that I had to manually override the auto column widths on the table.

This topic was automatically closed after 70 days. New replies are no longer allowed.