Forum Academy Marketplace Showcase Pricing Features

What happened to the right click contextual menu?

Just noticed this today, is this a bug or intentional?

It’s an update from Bubble - I assume you’re talking about the stacked copy and group buttons?

I’m talking about not being able to right click anything and get contextual menus. I can’t right click to copy workflows anymore and I can’t right click elements to get options such as reveal in element tree, group, copy etc


I am not seeing the issue you described, @reeceb, so it’s probably the usual drill on this one. Refresh your editor (and possibly clear your cache), and if that doesn’t fix it, submit a bug report so Bubble can take a look at your app.



@reeceb This just started to a friend of mine. It is really impacting her app building since she has to constantly reload the app.

She is using a Mac Book air with the M2 chip. Are you using the same?

@dbom009… @reeceb solved their issue, and the solution is here.

Thank you @mikeloc. This is a new computer that has only been used for the past week and has no extensions. The right click menu appears but then disappears and is not clickable after one or 2 times and requires a full restart of bubble. We have tried different browsers as well but mainly use Chrome.

@dbom009, you or your friend should file a bug report (linked in my first reply in this thread).

@mikeloc Thanks. Will do. We believe it has to do with the magic mouse.

I have the same macbook and can agree right-click contextual menu isn’t showing. It isn’t even showing with an external mouse, I even disabled all of my extensions, still no result.

@DarioG I spoke with bubble support and they mentioned to clear out your cookies for and that looked to fix my problem. However I recommend you open every app you have that might have this issue and then clear your cookies. It did appear that if I opened an old app that I haven’t used in sometime the problem would occur for that app and I would have to reset the cookies for that.

1 Like

same issue here, was about to get a new mouse when I found out it was only not working on bubble.

I solved the issue like @dbom009 suggested. Just clear out cookies and you’re good to go.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.