Forum Academy Marketplace Showcase Pricing Features

What is going on? Can anyone help?

Hi,

I logged in to work on my app this morning and am having some problems. I have seen the announcement about the database, and it could be to do with that, but I don’t really see how.

My app was working fine until this morning, but now when I try to go to a version-test page, it redirects me to the version-test/reset_pw page, or the version-test/candidate_dashboard/reset_pw link (which will be a reset password popup I have. This is after simply typing hirely.com.au/version-test/candidate_dashboard, or pressing preview from the editor.

And sometimes shows the page below instead.

I have deleted all bubble and hirely cookies. Can anyone shed some light? I was hoping to get a lot done on this today.

Thanks in advance

Andrew.

Can you share a link?

Hi Emmanuel - what link do you need?

Just to the page that is breaking

There are several…

www.hirely.com.au/version-test/old_index_1 - redirects to hirely.com.au/version-test/reset_pw
www.hirely.com.au/version-test/candidate_dashboard - shows the page I pasted before saying redirected too many times, or redirects to the reset_pw page

I have added a temporary button (edit me) to the reset_pw page which shows login popup, but even after logging in (and proceeding to dashboard) it should go to the candidate_dashboard page, but instead shows the redirecting too many times page

I imagine there are more, but these are the ones I have found this morning thus far.

I think we need an email/password to test here. Do you mind filling a bug report to provide this information?

Sure - how do I do that?

Also, is it possible to get this sorted quickly? I was hoping to release a live updated version today, but can’t do too much whilst this is happening as I have a fair bit of testing to do.

You can find that at bubble.is/bug_report.

We’re doing this as fast as we can.

Thanks - I will look at the bug report link now.

The more details you can provide to see a visible issue, the better and the faster we can fix the issue.

Hi Emmanuel,

I have submitted the bug report, including the log in details, but I don’t think they will help given that the bug means there is no issue to log in - as it redirects to the reset_pw page.

However, you can click on a temporary button on the reset_pw page (just says edit me), and use the log in details there - but then still doesn’t work.

Has always worked properly until this morning’s first test.

Also - sorry - issue with the bug report - I think I put OS Chrome, but is is actually Windows 10

It doesn’t matter actually. We got the report, are looking into it.

Thanks

I’m having the same issues. Was your question ever resolved?

Hi Lawrence.

Yes - it was sorted in response to the bug report. I would recommend submitting one yourself and hopefully they can sort it out soon.

Unfortunately I never found out what caused it - but it hasn’t happened again since.

Thanks for your response! I’ll submit one shortly.