Where is the Bubble manual?

Hi fellow non coders,

since I use Bubble I am trying to get to the Bubble manual.
But on which system I try or what computer or internet connection, the browser who handles the Bubble manual url (https://manual/bubble.io) always ends with:

Schermafbeelding 2020-02-24 om 17.30.48

Cannot locate server…
So where is the Bubble manual???


1 Like

It’s https://manual.bubble.io

1 Like

Hi, this link doesn’t appear to be working for me either. I am also located in the Netherlands, so I wonder if this is a more local issue? Not having trouble with any other sites though.

It’s working for me in the Netherlands.


hi @emmanuel,
Nope, no bubble manual at

It isn’t something Apple’ish / Safari windows computers have the same problem on 3 different tested locations with other computers / laptops…

I click on that link and it loads right up for me. What error are you getting?

Not working for me in California

Tried again and it worked so :man_shrugging:

Still getting: this server cannot be found.
No problem with other sites.
DNS problem?

This is strange. I’m clicking the URLs posted by y’all and it works fine for me. Have you filed a bug report so the team can check it out?

@Polar are you on a VPN? Working fine for me.

I have the same issue from Hungary.
I’m using Bubble since december and had issues reaching the manual since then but until last week usually I could reach it after one or two reloads of the page. Since last week I get the same “This site can’t be reached” error message all the time.

No vpn or other firewall/blockers here, it just never worked on any wifi or internet connection or computer I ever used anywhere. Macbook / windows machines / and different places. Open internet in restaurants, open computers in thd library, nowhere.
Learned myself the hard way to use Bubble.
But I am curious why I cant reach the manual…

There’s typo. You used a ‘/’ instead of a ‘.’

@vansokip please tell me where?

not working for me either.

any ideas?

Using the following dns servers from XS4ALL, technical the best in Holland:
They do not know the server for
Https://manual. Bubble.io

How can we reach your manual?

Could you guys do a screencast to show the steps and the address you are trying to navigate?

So that we rule out the manual mistake concerns.

For the record - this works great for me (from Moldova, Europe).

It’s simple:
Open any browser at any known location i visit on any computer on the inventary or my macbook / iPad / iPhone I have with me…
Type in the URL box:

And get a reply from the browser that the server cannot be found.

Well, there’s obviously something else on top of it :slight_smile:

It’s strange that this is working for everyone, including people in Netherlands, so I was wondering what else could be done wrong.

In your first couple of posts you have done an error of using the wrong symbol when typing out the address

as well as right here:

Hence the question if you could please share a clear video\screenshot of you following the correct URL and still getting the error for all of us to understand where the actual problem may be.