Alert element not responsive when not on top


I want an alert message to show underneath my header menu, punt when I place it there it’s not responsive?

Steps to recreate;

  • Create a new blank page and set the responsive engine on and set the preset page width op “full width”
  • Add an alert element and make it 1200px width and check the checkbox ‘Position the alert on the top’
  • If you run a preview, you’ll see that the alert is shown correctly on a responsive page. It’s on the full width of the page. (OK)
  • No change the Y position of the alert element to e.g. 40px. and run the preview again. Now you’ll see that the element isn’t over the full width of the page anymore, but keeps the defined 1200 px width.
    This is not the behavior I expect.

I’ve checked the responsive settings for the alert element, but it seems there aren’t any…

I’ve also tried placing the element in a group. But that way the group does behave responsive, but the alert element within it, still doesn’t.

So my question… Is this a bug, Is this designed that way, or am I missing something?


This topic was automatically closed after 14 days. New replies are no longer allowed.