Api connector application/x-www-form-urlencoded error dynamic

Hello everyone; It’s me again for some help ! My journey to study is going well.

I have a issue with a type : application/x-www-form-urlencoded

I also check the topic : Dynamic values in API call with application/x-www-form-urlencoded - #3 by elasticwork which is the same topic and same api; but it seems that my solution is the same as him but still not working.

When it call the API via parameters i have a ERROR but when I do it directly from api connector it work
From here it work

it work here with date date in UNIX

And from here It look normally ok :

But the error appair; I think it’s because of the application/x-www-form-urlencoded ? If anyone have a solution :slight_smile:

I didn’t knew if I had to reply on the other topic or create a new one; sorry if i did a mistake.


I think I found the error; “Current date/time :extract Unix” is a date; how can i turn it in TEXT ?

with pleasure

fail; the error is the sending
If I call the API directly from api connector it work
But if I put it on RAW in the workflow it’s not working EVEN with the ID; probably a sending error anyone have a idea ?

same issue here!

Try to send the request to requestbin.com from both API connector and workflow and compare both call.

Also, can you share the full error message?

I already did that. Somehow only if I use the stripe endpoint…

Any difference? Does both have the content-type header? ( I guess you are using shared header)
Sound like a bug for me, but just to be sure (and maybe to help support ;P)

Jup, I think they just solved it. It started working

1 Like

Nop same error;

How can I try from requestbin ?
You can see the error here : Loom | Free Screen & Video Recording Software | Loom

If someone have the solution I will be the most happy.

Hm… I agree look like a bug… You can see more on my LOOM…

Got how use REQUESTBIN the problem is there :

When I change the text it send :

Instead of when i don’t change or touche :

With the new elements anyone have a solution :slight_smile: ?

Thank’s for the help @Jici !

What if you remove private checkbox? You should probably contact Bubble because this seem to be a Bug related to the private checkbox I guess


Same error; take only the LockId

Delete everything and try from a new call.
However, don’t hesitate to send a support ticket. It’s a bug.
Also, what if you try to add it to url? .net?clientId=[clientID]&accessToken=[accessToken]…

1 Like

How can I send it throw the Url ?
Never try that on bubble… Sorry bad skills with no code yet.

I open a ticket

PS; How to open a ticket ?

Just found the solution…

Unbox all private box then just select all field in the Workflow delete 1 character then add it again and here we go.

Thank’s Jici


Not working for me. I returned back to version 27.

1 Like

What your exact Issue;

I can try to help you mine work fine now.

Strange. Mine didn’t work. I downgraded to 27, then deployed, upgraded to 29 and then deployed. Didn’t change anything and its working now :confused:

Weird… If anyone know how to open a ticket I will do it. Happy that yours work and mine too; by the way this little error take me 3 days :') Since here; I m glad to know what is requestbin IT WILL be helpfull for next error.s

1 Like

I converted the call to a raw body (had to rebuild it because I was also using query parameters. But that helped me fix this issue for good. Because abusing the JSON body type to send form payload was causing problems sometimes