App stuck on "Copying to Sub Apps..."

Bug report submitted. Wondering if anyone else is seeing this same issue, or if anyone knows how to correct it?

I’m tried to push my app to sub apps, but the “Copying to sub apps…” message is displayed, grayed out, and it won’t go away. I’ve tried re-deploying the parent app, but nothing will get it out of this state.

Thanks for reporting; this issue has been confirmed and is currently being investigated by our engineering team.

Bump! Facing the same issue!

Looks like it’s a major issue since it’s been 2 days without the possibility of pushing an update in the sub apps. Any updates on this topic please?

Still no resolution. I’m really frustrated with this.

Currently I have no way to push out a bug fix to sub app. Also hesitant to develop on the main app, this bug fix needs to be deployed as soon as possible.

I’ve asked support if here’s an alternate way to push to sub apps, but no reply.

Our engineering team is currently working on a solution for this issue; we expect this to be resolved before EOD today.

I’m still experiencing this issue as well. In my case, it appears that the sub-app believes that it is a parent of itself and is refusing the push from the parent.

This topic was automatically closed after 14 days. New replies are no longer allowed.