Bubble API Connector not working - anyone else?

Anyone else having an issue with the Bubble API Keys? Or the API Connector in general?

I tried in two apps and i can’t do an API call using the Bubble API Key. It is either, not detecting the workflow at all or it is saying ‘the authorization is not correct undefined’. Status code 400.

This API call has worked before. Just not working right now.

I just tried in another app and it doesn’t even find the workflow anymore.

1 Like

Same here. API works in postman but then I get a 400 error when trying to use bubble api connector

Maybe both you could share your settings and what you are doing? 400 is not related to API key normally, but on the request body

I think we figured it out. It wasn’t really an authorization error on our side. It was another workflow on the inside of that workflow that had an authorization token erased somehow. That will most likely fix our issue. It’s hard to catch when an issue isn’t shown for things like that. :blush: That’s why it was a 404 error.