CSV data upload not importing all data

Hello,

Has anyone experienced and solved this: I am trying to load a CSV file containtg 7000+ records to my database, but each time it stops after loading only 427 records.
I’ve tried to delete and rebuilt the database without any success.

Thanks for your help.

And there aren’t any errors on row 427?

Maybe you could try uploading it in pieces, rather than the whole 7000 at one time.

Thanks for your reply. No errors, it just says “your data ready for upload”, but only a fraction of it!! I cant seriously envisage uploading 100’s of files, this must be possible in one go. 7000 line is not that’s not so much data :frowning:

I tried once more and got a Over Query Limit message !

There was an error converting the address {“request_type”:“geocode”,“language”:“fr_fr”,“address”:“Avenue Des Poilus 13013 MARSEILLE-13E”} into a geographic location. Error message: OVER_QUERY_LIMIT

This topic was automatically closed after 70 days. New replies are no longer allowed.