Data isn't showing up on my databse

Hello guys…
My database had been working fine and now it isnt. Not sure if its i made my website live?

I am doing a “new entry” and then it says I added the data but nothing shows up…on any of my databases! Any idea what’s up? It is not the screen being zoomed in cause its at 100%.

Two things to note here:

  1. You have two instances of your database (one live and one dev)… so make sure you’re checking the correct one.
  2. Sometimes when creating a new entry, the database doesn’t show the newly added entries until you refresh your browser. Try refreshing and see if it shows.


Okay that worked, thanks!
I had to update my data to live and then add the entry in live instead of dev mode.

Another question if you don’t mind.
I am using the database for my blog. How do I edit the text body? Like adding bold or different font sizes?


Use a rich text editor to write your content. It should save the formatting correctly.

Thanks, that worked as well.

Much appreciated (: