Database table collapsed and can't be worked with?

Hi folks,
I’ve got one of my tables in DB looking like below. It applies only to 1 data type, but exists both in production and in development.
This table has data, but it doesn’t show it; that data shows up on the page. As you can see, the table cannot be worked with. New fields were not added lately. Same problem applies to multiple views.
Other tables seem to be fine. Did someone encounter anything like this?

Hmm, someone else mentioned this one a few hours ago, and I just figured it was the browser zoom issue that used to come up all the time. If it really is just one data type and it’s not a zoom issue, I would file a bug report.


Hey Mike,
unfortunately it doesn’t change with the browser zoom. The screenshot above is taken on 100%, an spinning from 50% to 200% doesn’t change a thing. Oddly enough the issue applies to 1 particular DB view - others are fine (doesn’t make work easier though).

I’ve reported it to bubble as a bug too, thanks!


Thanks for sharing your experience. Did you end up just recreating the data type or are you waiting for Bubble to respond?

@jdeleon1 I am hoping it will be fixed soon and I won’t have to recreate the data type as it’s involved in a few complex pages. But yeah, if it is not quick, then I would rather recreate it.

This topic was automatically closed after 14 days. New replies are no longer allowed.