Elements Missing from Element Tree & UI Builder

Almost all of the elements of a reusable element that I’ve been working on for a quite a while now completely disappeared from the element tree and no longer appear in the UI Builder / preview. I’m still able to find elements on the page by searching for them, but the element tree doesn’t show it and the primary UI doesn’t display anything anymore. Anyone else experiencing similar issues?

Clearing caches and reloading the page should do the trick.

It happens, submit a bug report here: Support | Bubble

Also Bubble team likes to know what you were doing 5-10 minutes before so they can see if there are patterns in what breaks things.

I tried all that - cleared the cache, reloaded the page, tried it on Chrome and Safari. No luck. All of the elements appear in the search, but not in the UI Builder / Element Tree.

I have the same problem, I do not see the RG in the element tree. it is listed in the element list. If I click it in the element list the properties window for the RG open but I cannot see it in the UI builder. I have tried changing numerous setting in attempts to see it. I even cloned the page and deleted all other elements on the page and it stil does not show.


Contact support to fix the issue. Took them a few days the first time this happened to me, but it happened again today and they were able to address it within a few hours. They’re going to investigate the root cause and get back to me.

On my end, the issue happened when I was editing a large number of complex conditionals that changed the data source of a Gantt chart based on the values of a few multidropdowns on the page (nothing crazy, though).

1 Like

This was fixed quickly by support. Seems it has happened a few times to others. They are looking in to a solution

This topic was automatically closed after 14 days. New replies are no longer allowed.