How to fix a font/character encoding issue

Hello fellow Bubblers – looking for a fix that I can’t seem to find alone.

Apostrophes (like ‘’ and “”) and a few other characters are not rendering correctly when displayed on my live site. I’m assuming this is a character encoding issue, but I’m not positive. I’ve tried both UTF-8 and UTF-16 in a header meta charset tag and neither fix the issue.

The first apostrophe, for example, always displays the wrong direction (you’ll see multiple examples on the trending feed: Top Trending News Worldwide | Want.News). I’ve attached a screenshot which also shows the issue. What’s really weird is that occasionally the characters will display correctly in a cell, but almost always display incorrectly (i.e. the wrong direction).

If it matters, I currently have <meta charset="UTF-8"> in my site’s header.

Eagerly awaiting the first fix :nerd_face:

Solved – looks like this issue was simply a bug with the specific font style.

This topic was automatically closed after 70 days. New replies are no longer allowed.