Issue publishing the plugin: unexpected server error

Screenshot 2023-09-12 at 09.31.48

I guess same issue as these threads -

Are there currently any known issues @sam.morgan or advice how to troubleshoot

Thankyou

Hi @stevenrichardlevy ! Did you manage to solve this one? I’m experiencing the same with my private plugin for a couple of days now.

This is a bug. Send a bug report. I submitted a bug report and instead of bubble fixing the bug they asked me to paste a script into my developer console. Since I’m a No Coder I couldn’t do it even with the video demonstration so support had to submit my plugin for me.

Maybe with more people reporting the bug they will fix the bug.

Here is link to video from support.

Apparently what I did not do was press enter after pasting in the code.

4 Likes

Thank you @boston85719 !

Same issue - this fixed it.

sorry i missed this! yes the video below was the same solution i was given. Its forcing the plugin not to be minified as far as I underdtand. The issue with this I believe is if you use it in production it might be a bit slower (when you use the test plugin if you check the console it always says the plugin loads slower than normal as its not minified yet). So its a workaround - although in production I am not sure how much it really affects you.

Personally for me there was an error with one of my functions and how it was being initialised - once that was fixed it allowed me to build and minify the plugin. Unfortunately there its quite difficult to debug if you are not a coder (which I am not!)

very useful!