Forum Academy Marketplace Showcase Pricing Features

Issues With Bubble data table displays

Hey, I would be much appreciated if anyone could help me out. Ive come back to bubble after a few weeks and there seems to have been a slight layout change for me. This isn’t the issue, the issue is that when I go into (Data>App Data) All my databases for all my users are not displaying, its just a blank screen. I have now tried this on multiple apps and it seems to be a problem on all. It’s probably not a big but just ben not knowing where to click. If someone could help me sort it that would be great!

I am aware that in that screenshot I am in developer mode, but i get the exact same screen on the live version as well.

If anyone could lend me a hand, that will be great!


Much Appreciated. :+1:

1 Like

I’m having the same issue, it shows new records in small font by the search bar (3 new entries) but the screen is blank for me. It was fine before I deleted my old records… any idea what’s going on? Is this a glitch?

The fix is to actually zoom in. So Press Ctrl and scroll up using your mouse wheel and it’ll fix the problem

1 Like

Thank you! That worked :slight_smile:

ha! just experienced the same problem and found this forum. thank you all!