Keystrokes triggering bubble menus when writing copy

Hello people,

I’m not sure if this is a bug, as I’ve not been able to find any others facing the same issue. I’ve used in the past & never faced this problem until now.

Essentially, whenever I’m typing copy (for example in a text element) certain keystrokes trigger menus or functions in the bubble dashboard. E.g. when I type the letter ‘r’ it turns to responsive mode.

Sometimes it doesn’t happen, but most of the time it does. I could type “right as rain”, and even if the first word doesn’t trigger responsive mode, the last word might.

As a workaround I’ve tried writing copy into notepad & pasting it into bubble, but when I press Ctrl+V it opens the arrange menu!

If I try to right click & paste directly into the content box without using keystrokes, it pastes the last thing I copied WITHIN BUBBLE, not what’s on my computer’s clipboard.

Does anyone know what could be causing this?

Can I disable keyboard shortcuts for the UI builder?

Am I just doing something really stupid?! :sweat_smile:


Did you spill coffee on your keyboard and the control key is sticky? :slight_smile:

1 Like

I tried and was unable to replicate this on my end. Go ahead and file a support ticket: Support | Bubble

I wish it were as obvious as that! :grinning_face_with_smiling_eyes:

1 Like


This topic was automatically closed after 14 days. New replies are no longer allowed.