Forum Academy Marketplace Showcase Pricing Features

Link on Linkedin showing Bubble, not my site

Hi all,

I’m about to post on Linkedin about my new site but when I input the link to my site into the post I get the image below rather than anything to do with my actual site:


Is there an easy fix for this?

Many thanks,


Have you changed these inputs?

No - what should I be changing them to (and where can I find them?)

Thanks, Dan

On the page that you are sharing (and any page really), you can change those settings in the editor. Scroll to the bottom and you should see it - it may have defaulted to show the Bubble image that you’re seeing in your screenshot.

Thanks. I’ve had a look at my landing page and there’s no default image there and no actual way of uploading an image…

So the way you add an image is to either paste a link to an image, or alternatively you can dynamically pass a image (using value stored in DB for example).

This is the relevant KB article:


You just need to go to settings->seo/metatags and then remove these by default title,site name and description and thumbnail.
and in place of these you can add your site title thumbnail etc.pls wait for sometime and it will be reflected shortly to you. Deploy to live after changing these.
Hope it solved your problem. :slightly_smiling_face:

Thank you so much!!

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.