Forum Academy Marketplace Showcase Pricing Features

New Plugin: XLSX / CSV Export

Nope @spinup

@mikhov.ivan does not reply to any of the messages :frowning:.

Hello @spinup,

I am sorry not to answer this. Please, refer to the subscription mechanism available on Bubble and enabled for this particular plugin as this is a suggested way for the test you want.

Best regards,

Hello @ryanck

thanks for your activity. I believe I have answered the similar question of yours, but anyways I am happy to explain the plugin test again. Bubble plugin subscription mechanism is suggested for the tests and if you purchased a subscription you are only charged for the time you were subscribed. Thus, you can give it a quick try and unsubscribe if it turns not to fit your needs.

Please, let me know if you will have other issued, I do my best to react accordingly. Have a nice day.

Best regards,

Hello @mikhov.ivan,
Doesn’t give me much confidence if the demo is not working as I need it to.
I’d buy the plugin if I was sure it was going to work but I do not want to subscribe.
Thanks anyway.

Problem with plugins WB export
hello i have problems with the configuration of this plugins to make the download in excel of the data, it gives me the document can not be opened, when downloading the file only shows that comes out in the image. thank you for your prompt response and if you have live example would be great to get out of doubt. thanks.

Hello @shane.m.jones, this usually happens when the delimiters are not used correctly (e.g. when you use comma as a delimiter, but the data contains commas as well) resulting in the wrong detection of cols / rows / headers and malformed xlsx. You can use Bubble debugger to track on that.

Best Regards,

why is it such a problem to get the columns to be separated? i can’t get them to be separated unless i place the limiter different from the first one.

hello @mikhov.ivan,
I have subscribed to try the plugin but the file is allways empty, doesn’t seem to work with xlsx.

Could you help me, please?

Hello @spinup ,

Thank you for your interest.
Could you please share an editor view mode to me in DM or some more screenshots related to the configuration?

Best Regards,

The plugin has stopped working. I can’t download excel anymore

Hi @teslo200 ,

Thanks for notifying me - I will try to reproduce it today on the new clean setup (it is still working on the demo app) and will let you know the results.

Best Regards,

Hello again! I need your help. I found a problem in the plugin. Please write to the mail [email protected]

Hello, I would prefer we continue here in direct messages if you please.

I can’t export a list field:

It is processing and gives error.
What would be the way to export this information?
I would need it to stay in the column separated by a comma.
Congrats on the plugin and thanks for the help

Hi @mikhov.ivan,
Can you help me with the question above?


Does this pluggin is still working? because personally it doesnt i always have this error :

Thanks in advance for your answers

I bought the plugin it works well for me, I have some doubts I don’t know how to solve them.

  1. How can I save the file and send it later by mail? I tried to save it but it doesn’t work. I think I’m missing some step

Hello, @mikhov.ivan
When using your plugin, I got this error.
Could you help me with the issue please ?


I am also receiving the same error that @vikings shows in their thread from April 4. The export function works perfectly for me when I test it in the development site, but once I deploy it to live, the export button on the live site results in the ReferenceError: saveAs is not defined at…

Was this resolved for @vikings ? Can you please provide a solution?

EDIT: Since the plugin developer has not appeared active on this thread since last year, I tried emailing, but the email address given at the top of this thread returned a “Does not exist” error.

Therefore, I ask the community at large - is anyone able to offer guidance on how I can resolve this issue? Thank you!

In case anyone is reading this, I resolved the error. It turned out to a be a syntax error on my part when setting up the search parameters.