Removing vertical scrollbars from repeating groups

I have a situation where some users experience a vertical scrollbar inside a repeating group which is then reducing the width of the RG and causing the cells to wrap. I’ve found other posts in the forum which provide some guidance on force hiding a scrollbar, but these only apply to horizontal scrollbars. Has anyone found the same for vertical scroll bars?

I’m just hopping on the train of this thread to see if anyone has ideas, but my case is browser specific. My business partner uses MS Edge and the scrollbar shows no matter what, but on Chrome it doesn’t.


Not sure if this is what you’re describing, but there was a recent change in the behaviour or repeating groups and how it deals with overflow. I submitted a bug report for it, which was confirmed and is now sitting on a desk somewhere.

Anyway, you should be able to just override it.


@casheets123 That solved it! Thanks so much!

For anyone else having the same issue, add that CSS to the script/meta tags in header in settings, then add “elementID” as the attribute ID on the repeating group that is affected. You will need to expose that via settings first

This topic was automatically closed after 70 days. New replies are no longer allowed.