Repeating Group Problem

Hello, I can’t see layout style in my repeating group editor. The data isn’t displaying

Hello @mapodei100 :wave:
If your repeating group layout is like this :point_down:
Screenshot 2022-09-07 at 09.44.13
then you have to upgrade your page to new responsive engine…
Screenshot 2022-09-07 at 09.45.32

@viquarahmed07 . Thanks so much for helping. If I search using filter by, the data shows, but if I add an item it doesn’t show. Please help

In your do a search for in data source, did you set “Ignore empty constraint”?

1 Like

@ Jici, Yes please

have you used the debugging/inspect tool to check if your repeatinggroup data source includes the newly created item after you create it?

1 Like

@luisdavila612 , Thanks for the help, after using the inspect tool I realise the first Equiment was saved on the 10 row.
debugger
debugger 2

Please, how do make it save the items on the first row not on the 10th row

on your “Do a search for” query, there should be an option to sort. You can sort your “Equipment” data based on created date to show the most recently created equipment at the top of your repeating group.

Thanks so much. I really appreciate your time. The problem is solved

awesome :slight_smile:

This topic was automatically closed after 70 days. New replies are no longer allowed.