Forum Academy Marketplace Showcase Pricing Features

Ugent help required. My app is now a template

I tried to create a template based on my app from the ‘Create new template’ option on the My Templates tab on the Bubble home page.

Rather than creating a template based on my app, it has turned my app into a template. In the App plan tab in settings, it says that the current plan is Template, and the custom domain information has been deleted. My live production site homepage now just goes to a page saying

Error: OwnerError

Message: Oops! You’ve pointed bestwishes.cards to Bubble, but we don’t have an application associated with this domain yet!
Code: 1637590182573x925599188474521600

I tried reverting to a previous version but it hasn’t solved it. I’ve sent a query to Bubble support but they don’t reply very quickly. Anyone come across this before?

I’m desperate as my site is completely inaccessible.

OK. Fixed. Phew.

For anyone else that comes across this, I had to change the app plan back to personal and reconnect the custom domain.

Apparently, to create a template from an existing app should take a copy of the app and then create a template from the copy.

This topic was automatically closed after 70 days. New replies are no longer allowed.