Unable to Access Official Bubble Website and Editor - Certificate Error

Hello Bubble Community,

I’m having a problem trying to access the official Bubble website. Unfortunately, when attempting to visit the site using Edge, Opera, and Firefox, I consistently receive the NET::ERR_CERT_AUTHORITY_INVALID error.

Here’s a screenshot of this error:

Furthermore, clicking on the “Proceed to bubble.io (unsafe)” button displays a Secure Net webpage from Vodafone, indicating that the page has been blocked. Unfortunately, I’m unable to proceed beyond this point.

I’d like to clarify that I’m experiencing this problem when trying to access the official Bubble website and Bubble editor, not one of my app’s websites. I have not experienced this problem with other websites, so I suspect it may be specific to the Bubble platform. If anyone else has experienced a similar problem or has any insight into how to resolve certificate authority issues, I would greatly appreciate your help.

Additionally, if the Bubble team is aware of this issue and is actively working on a solution, I would appreciate hearing about any updates.

Here are the browser version details for clarity:

  • Microsoft Edge: Version 119.0.2151.72 (Official build) (64-bit)
  • Firefox: Version 119.0 (64-bit)
  • Opera: Opera One, version: 104.0.4944.72

Thank you for your time and assistance.

1 Like

Is your computer’s date and time correct?

Yes, my computer’s date and time are correctly configured. :slightly_smiling_face:

Update: Access issue resolved on Opera but persists on Edge and Firefox.

Quick update on this issue: I can now successfully access the Bubble website on Opera. The issue seems to be resolved on this browser.

However, I’m still having trouble accessing the Bubble website using Microsoft Edge and Firefox. The error persists.

Have you submitted a bug report?

I haven’t submitted a bug report yet, but I will now.

Update: I have just filed a bug report.

Update: Access issue resolved on Firefox, but persists on Edge

Quick update on this issue: I can now successfully access the Bubble website on Firefox, after a recent update. The issue seems to have been resolved with the latest version of Firefox (now at version 120.0, 64-bit).

However, I’m still having trouble accessing the Bubble website using Microsoft Edge. The error persists.

Hey, I am having the same issue as of a few days ago. I get the same error that started happening for no reason.

I’m based in Spain with Vodafone as home internet provider so maybe Vodafone is blacklisting www.bubble.io

It only occurs when accessing Bubble via my home wifi. I am posting here through my phone 4g network, I cannot access my Bubble account at home.

Hi @ryan.p207,

Thanks for sharing your experience, and I’m sorry to hear that you’re experiencing a similar problem. I also use my phone’s 4G network to access Bubble. The issue seems to be related to Vodafone blocking Bubble for no apparent reason, as the problem only occurs when accessing Bubble via our home WiFi.

Let’s keep each other informed of any developments. If you find a workaround or have additional information, please feel free to share it with us.

1 Like

Yeah for now the only workaround I can think of when at home is to use my phone network as a hotspot. I think potentially a VPN could work as well but haven’t tried that. Will give it a go today/later this week and report back.

Have also filed a Bug Report - hopefully Bubble team can fix this.

Hello! Sofia here, from the Bubble Support team.
Thank you all for flagging this. We’re trying to communicate the false-positive report to Vodafone. In the meantime, this can be resolved on your end by turning off Vodafone’s paid content filter “Secure Net” in Vodafone’s interface.
Thank you.

Hi Sofia,

Thanks for the workaround suggestion. I appreciate your efforts in reporting the false positive to Vodafone.

Could you please provide an update on the progress of resolving this issue with Vodafone?

This topic was automatically closed after 14 days. New replies are no longer allowed.