Forum Documentation Showcase Pricing Learn more

Unable to load bubble editor

I am unable to load bubble editor lately . When I try to open all I get is:
//Your browser was unable to load some necessary resources, contact your IT network administrator and ask him or her to allow access to

 dhtiece9044ep.cloudfront.net 
 dd7tel2830j4w.cloudfront.net/ 
 d1muf25xaso8hp.cloudfront.net

What should I do?

Are you getting this everywhere, or just at work? Do you have any vpn software running?

Have you restarted your computer recently?

I got this at work and at home. I have no vpn plus all was well for the past 4 months and I had nothing changed on my home network. I tried restart and still the same.

No doubt that is a frustrating situation, @michaeltaddele, but it’s definitely not widespread or the community would certainly be buzzing about it. Given the things you have tried (and just a thought, but if you used the same computer at work and at home, you might want to try a different computer and/or a different browser on the same computer), your best bet at this point might be to file a bug report so Bubble can try to help you directly.

Hope you are able to get the issue resolved soon!

Best…
Mike

Tnx for your suggestions mike. I will try with a different computer and browser.
Am kind of stuck, so frustrating.

@emmanuel, can you please help as I am unable to log into bubble editor since last friday. I have tried with different network, computer and browser.

Clear cache or test in an Incognito window

I cleared the cache but still the same. Just out of curiosity I tried to open it on my android phone and to my surprise it opened. So why am I not able to open it on my computer. Now it just say “We are loading you app…” but nothing.

Which computer browsers have you tried so far?

Do you have another computer you can try?

I would try to use Chrome and Firefox and also their “private” modes to see how it goes with those?

I tried on explorer and chrom with two different laptops. I tried both on incognito mode as well. I will try with Firefox.

Ok so this sounds weird… Here are thoughts…

Have you tried a totally different computer, or do you bring your computer to work and home and keep testing on the same one?

Any antivirus? Or apps that might interfere?

Can you try on other computers?

Can you put your phone into hotspot mode to give your home computer wifi, then see if you can get onto the site (basically give your home computer another internet source to rule out your ISP).

Have you created a bug report?

@eve can you look into this?

Hello!

@michaeltaddele Our team would be happy to look into this, but we would certainly need a bug report to do so.

Hey everyone,
Sorry for the late reply, I really appreciate your effort to solve the problem I had.
I reinstalled a browser and after clearing all cookies and cache now it works fine.
Thank you