"User does not have the permission to view this document"


I had my account with 3/4 apps with 1 app in live. The live app still here but when I log in, it looks like I no longer have any application. Bubble suggests that I create my first application.

Do you have a idea why ?
Thank you very much.


This may be obvious, but I’ve done that a couple of times simply for having several accounts and logging in with the wrong one. Could that explain it?

I’ve had a few minor glitches like that solved by clearing browsing history as well.

Thank you @petter, I tried to clear browsing history but nothing change.
I create an account by error and I deleted after but I did it in an other navigator to be sure not to make a mistake.
Do you know if I can verify the live website’s account ?

I don’t think you can identify anywhere to what account an app belongs, but if you can’t find the app on any of your accounts, I’m sure the Bubble team can identify it if you send them the app URL.

Thank you @petter.
I confirm that I can’t find any apps on my accounts.
How I can have help from the Bubble team ?

I would get in touch with their [email protected], and include the name of the app(s) you’re missing. The app ID is unique (the name you first gave it), so they should be able to identify it.

Thank you very much!
I’ll keep you informed if I’m crazy or if it’s a real bug.

Great! Hope they can solve it :+1:

Hello @petter,

Thank you for your help, the support solved my problem. It looks like some metadata with my application or account may have gotten corrupted, and I got removed as a collaborator from the application. The team has seen a few isolated instances of this taking place, but nothing concrete that they have been able to narrow down to a single cause.

Thank you!

Glad it worked out @nicolas6, and thanks for the update! Might be helpful to someone experiencing the same thing in the future.

This topic was automatically closed after 14 days. New replies are no longer allowed.