Where is the Bubble manual?


the before mentioned typo’s are only overlooked in my posts, not in my browser.
Tried to ping on my iPhone on my wifi network: same result: server is not valid.

Tried to ping on my iPhone on the 4G network with wifi off: same result: server is not valid.:

1 Like

I’m with you @Polar - whether I type the address or click Documentation on the top right of My App screen, then User Manual and then Manual, still I get the server error. It has been this way for months and you have no idea how many times I wanted something from it. I make do with the reference but there are times …

I’m in Ireland by the way.

The manual does not work in Ireland either from your link or from the menu’s and screens in bubble @emmanuel and it has been that way for months. I’m in Ireland

1 Like

Oh ye of little faith @vladlarin and @Emmanuel see and believe :angel:

From @Polar link https://www.loom.com/share/492f0717bddd4db8856eb8a6d78639ec

From bubble links https://www.loom.com/share/d55829f1cfa34da7b7c07e6e8c52a40d


Wow, ok.
Now that’s what I was talking about, thanks Patricia!

Looks like there’s a problem with routing to this instance of Gitbook deployment.
Opened this as a bug to Bubble team and linked it to this thread.

1 Like

:+1: @vladlarin at least you know what the problem is. It’s been a pain in butt. I just assumed it was something to do with all the upgrades and improvements that Bubble are making to their training materials. Fingers crossed we get it back soon … those of us who don’t have it.


Well now, so much for trying to help :sunglasses:

No worries my friend! Things happen, and I’m sorry about miscommunication here.

Once you come back to your senses, here are a few things you will realize.

  • “Typing your guts” does not help (obviously, since this thread is 2 weeks+ old and nothing has changed)

  • It’s not a question of believing vs. not believing. It’s about how Support works (everywhere). You first rule out the obvious and then drill out into details with clear evidence of things not working.

  • @patricia spent about 5 minutes of her time (following my advice) to shoot a video and thus completely remove all the doubts about any manual\simple errors here, which you failed to accomplish in 2 weeks.

  • That was done for the sole purpose of combining all the evidence and pushing this to Support to NOT get the very same questions for you, me and everyone else involved - but instead, showing the clear picture of what is wrong (to remind you that I’m doing this to help you (you in particular), not myself. I don’t even have that problem, and so doesn’t 90%+ of the users here).

So where we are now after me “not believing you on your word”:

:white_check_mark: We got an open support ticket
:white_check_mark: We got clear description and evidence
:white_check_mark: We got Bubble team officially notified via the channels they operate with that will start working on your issue

So not sure where do you think “I lost you” since I don’t even work for Bubble :sunglasses:
I just know a thing or two about how support usually works, and you will learn too, in time (hopefully).

Peace :peace_symbol:


Hello @Polar

I just change your category for “bugs”.

@Polar Something to consider here…

You’re upset with the wrong people. 99% of people on this forum are VOLUNTEERS. Either seeking help, or providing it. John was simply doing you a courtesy of sending you a private message.

You should take this to Bubble support for further review of your issue, as Bubble has stated numerous times this isn’t their main source for support tickets.

They, like all companies have a system. That system is to email their support alias, so they can log your issue and help you. We’re all mostly paying customers here.

Just my say.

1 Like

Thanks Lantz, I appreciate your post in this matter.
John knows this is not the way to keep people positive.
But Bubble now knows their manual isn’t reachable for everyone.
Hope they will fix it soon.
So I will move on and non-code further.

kind regards,


1 Like

Hello folks,

Our team is aware of this issue and working on it. Closing this thread in the meantime, since it is no longer productive for the community.

1 Like

Hello folks! We’ve pushed a fix here; if you’ve had trouble accessing the manual in the past, please give it a go and contact us at support@bubble.io if you’re still having trouble.

1 Like