API connector (Sheety)

I’m going to connect the sheety with API connector.
But as shown in the image below, I can’t see the values I set.
May I know why? Thank you.

Hi, did you set the value for the parameters? As in screenshot they are empty. And please try unticking the “Private” tick box.

now i filled out it but still same. I referred to this link to fill the value.

I also watched this video bellow,

If you are trying to post data from users input then please change the “Use as” Data to “Action”.

In this video there is no json dynamic parameter in the body. Data is loaded when page is loaded.

I changed it to action, but the values are still not recognized. so sad.
Is it a problem that I wrote the key in Korean?
The bubble data field is written in Korean, so I wrote it in Korean in the same way.

Thanks so much with your help :slight_smile:

Yes it is.
You can’t change the key.

ahha… So the first thing I have to do is change the name of the data field to English? ㅜㅜ…Thanks…