Back-end workflow problem

Hello everyone, I was testing my app and I saw that all the actions that in version-development are included in the BE-WORKFLOW, on the development side, work perfectly, while in the LIVE version, they don’t work. This all happened about a week ago. Has anyone encountered a similar problem?

I’m not sure what your exact issue is but yes, I have been having some weird issues on the backend too. Something that used to work perfect doesn’t work at all anymore. I was still trying to pinpoint exactly what is going on before I submit a bug report. I think it has something to do with dates not working properly but I’m not sure. What exactly does your workflow not do anymore? Glad you posted since I thought I was going crazy. :blush:

hello, nice to know I’m not alone. Basically, before I had some activities that I managed through be-workflow (such as publishing a post on facebook, sending scheduled emails), activities that until recently worked without problems, now instead they only work in the development version and not instead they work live. As you know we cannot directly act on the live version for bug fixes, but we must operate on the development versions. The problem is, how do you fix something that works in development and doesn’t work on live? This is the real problem !

Hmm :thinking: That will take some digging into for sure. Have you tried publishing it to live again to see if a small update will fix it since it works in dev mode?

sisi, I did dozens of tests, I tried to deploy from development to live. Nothing to do ! On the test version he continues to publish, while on the live nothing to do

Yeah, I just noticed that some more of my backend workflows stopped working as well. This is definitely an issue. @Bubble @eve, is there something going on that is stopping backend workflows? I am going to try to do a bug report.

thank you very much for your help and for the help this will bring to the community. If it can help you until August 26th everything worked perfectly, from 27th onwards instead … Thanks again

I just started noticing it on August 29th. I think there is some that work and some that don’t work. I can’t figure it out exactly which ones yet.

I think I was able to find all the issues for my backend workflows. Sometimes sleeping on it and starting with fresh eyes in the morning is helpful. :blush:Check all of your ‘Only When’ statements for your workflows to make sure they are being triggered and everything is correct in the workflow. Mine seem to be working now. My issue was just user error. :smirk:

I finally found the problem, thanks to bubble assistance. Simply in my LOGS - SCHEDULER tab I had accidentally paused the tasks. Now everything works again :slight_smile:


So glad you figured it out! :blush:


For All Your No-Code Education Needs:

  • One-on-One Tutoring
  • eLearning Hub
  • Video Tutorials
  • No-Code Classes

This topic was automatically closed after 70 days. New replies are no longer allowed.