Bad DNS records - help

i’m having trouble to deploy my app on godaddy
I configured allthe IP on DNS but i’m getting Error 1001



After sending a follow up today (under the same ticket…)

Still waiting for a fix :confused: I connected the domain initially (first time connecting domain for this app) on Thursday, so it’s now been 5 days.

1 Like

I had the same problem, but I managed to solve it by launching the site using the old bubble ip addresses

Type: A | Name: @ | IP:
Type: A | Name: @ | IP:
Type: A | Name:www | IP:
Type: A Name:www | IP:

1 Like

Thanks for sharing! I’ve been experiencing the same error for 5+ days as well.


I’ve already tried deleting and re-adding

I’m on this since last thursday :frowning:

gonna try this

1 Like

Im in the same. Looks like something internal. Wainting back to normal to publish my app…

Yep, I’ve had the same issue. Set up domain over 48 hours ago, removed/re-added and have had same results.

Just found this post and set up the old IP to see if that’ll help.

I’m curious as to why they’ve changed how to set up the domain from the old way, needing 4 DNS entries vs the initial 2.

Guys, it worked with this old IP.

hope it works for you as well

This Works?

1 Like

Yes it does

Uowwwww Works! Thx!!!

1 Like

Has anyone had any trouble with the DNS settings? It seems Bubble has changed the ip addresses and we need to update all our apps dns records…


1 Like

I have 3 customer apps down and 3 very unhappy global companies. Definitely not a DNS issue. Please help with any solutions.

Scroll up, the solution is marked

@georgecollier Thanks have tried the above per below - any suggestions?

I have both the old and new IPs set but seems it’s not working.

DNS has fully propagated as well so not sure what else to do really:

Any help/advice would be much appreciated

Why is Bubble Status reporting no issues?