Forum Academy Marketplace Showcase Pricing Features

Bubble Editor crashes, development is blocked, can't even open the editor

Facing this issue on different accounts since this evening

I have 16 GB RAM

What I do is open the app and wait. Bubble automatically starts to consume up to 7GB of memory.

This is the first time I face this

check this

@eve

The editor IS NOT USABLE ANYMORE. It’s completely broken. No way to even simply do any action in the editor, no button is clickable.

Have you tried blowing out your cache/cookies and restarting your browser?

Chrome is a memory hog, have you tried edge or firefox

I am using incognito mode in Chrome browser

I used Chrome and Opera. However, In my opinion, Bubble must work in all browsers. Also, I tried from several devices (laptops) and several Bubble accounts. I face this issue even in different bubble account and different bubble app. This issue appeared today after afternoon. Before this apps were working without this issue during the last 3 months.

I am complaining here, because, I struggled to get help previous time when tried to send message to Bubble support and creating Bug report (it was different bug). However, it’s almost the first issue with support during a year.

@eve

I just opened 3 separate app editors to test this. currently and only using 29/64 gb of ram on my MacBook (not accounting for my vs studio, slack, asana, email, chrome plugins, etc)

All seem to be loading find. One of my apps open is a very large single page app.

This does seem isolated. Is it only on one of your apps or all of them?

Have you filed a bug report this time? Also tagging @Bubble to get more eyes on this

Same problem here. My editor is not loading. It was working fine this morning. I can preview my app but can’t load the editor.

1 Like

I filled out bug report in each account where faced this problem. Also, wrote email to bubble.io support.

As said above, I face it in different accounts and different apps, different devices and browsers

is this still a problem people? I can’t load my editor at all.

1 Like

yes, still a problem. @hello.plannwin , @juanfpappagallo what processor do you have? I am not sure whether this bug can be not that dangerous on apple m1 processor. I am using standard HP laptop with Intel processor.

Don’t think hardware is the issue, I am on a threadripper witth 64gb of RAM. Always had issue with the editor but learned to live with it .

I’m having the same problem, but only in Chrome and Edge. Firefox works fine. I filed a bug report yesterday.