Bubble editor not responding

Hello,
Bubble editor stop responding after loading.

Anyone please help me?

What did you do to try and resolve the issue?

Kill the browser session and load Bubble on a fresh session?

Yes, i tried.
No luck.
Anything else?

error like
“xfalse:205 Uncaught Error: u.run_once timed out after 60 seconds”

Not sure what you mean exactly. The page doesn’t load or the editor of your app loads and then doesn’t do anything? You see the editor but cannot click on anything?

It sounds like a browser problem. Try restarting the computer, try another browser etc? Im working in the editor right now, using FF and no issues.

Perhaps an issue with a plugin or other external code?

I tried
restarted my computer and tried in another browser. No luck.

How to check problem from plugins?

error :
xfalse:205 Uncaught Error: u.run_once timed out after 30 seconds
at Object.Be.error (xfalse:205)
at u (xfalse:206)
at i (xfalse:206)
Be.error @ xfalse:205
u @ xfalse:206
i @ xfalse:206
postMessage (async)
e.setImmediate @ xfalse:207
Be.warn @ xfalse:205
(anonymous) @ xfalse:139
(anonymous) @ xfalse:205
(anonymous) @ xfalse:205
e.reject @ xfalse:205
u @ xfalse:206
i @ xfalse:206
setTimeout (async)
i @ xfalse:206
setTimeout (async)
i @ xfalse:206
setTimeout (async)
i @ xfalse:206
Be.run_once @ xfalse:206
n.is_user_newer_than_three_weeks @ xfalse:139
s @ xfalse:140
q @ xfalse:84
(anonymous) @ xfalse:85
j @ xfalse:8
k @ xfalse:8
setTimeout (async)
(anonymous) @ xfalse:8
i @ xfalse:8
fireWith @ xfalse:8
fire @ xfalse:8
i @ xfalse:8
fireWith @ xfalse:8
ready @ xfalse:8
R @ xfalse:9

This topic was automatically closed after 14 days. New replies are no longer allowed.