Bubble uploader broken

Is it just me or is the Bubble uploader completely broken?

I keep getting this error whenever I try to upload a file. It doesn’t matter if it’s via the app itself for the users (in a Picture Uploader element), in the Bubble editor or in the Database/File Manager.

Anyone else experiencing the same thing and managed to resolve it? Or is it just a Bubble bug. Although it has been going for 2+ weeks.

Not happening for any of my apps.

  1. Do you have enough file storage spare?
  2. Have you tried raising a bug ticket / contacting Bubble support?

Hey Gregor, thanks for checking.

I don’t think the issue is with storage as I’ve tried uploading files on a brand new project and still get the same error message.

Curently waiting for Bubble support to respond to my ticket.

Strange if this is something happening only to me

Potentially it’s a Cloudflare issue, but again, I’m sure Bubble support will be able to help you if that’s the case. Best of luck in getting it resolved! :crossed_fingers:

This topic was automatically closed after 70 days. New replies are no longer allowed.