File Uploader "Temporary Bug" Error Today

Hello,

Our client complained that they couldn’t upload files to the dashboard. I am able to replicate the issue myself. We have not changed anything so I am assuming this is a Bubble issue.

Have tried:

  • 2 Computers (Windows and Mac)
  • Clearing cookies
  • Slightly tweaking the element and pushing to live

Basically when you select a file to upload (i.e. press the “open” button as below), the page immediately presents an error before any workflows even execute. I am not able to use the debugger to investigate as it doesn’t trigger the “step by step” debugging.

Is anyone else experiencing this?

Thanks!

Pressing open leads to this:

3 Likes

I can’t reproduce it with a simple isolated example, but I would encourage you to submit a bug report.

1 Like

I just wanted to add that I’ve been experiencing the same error you’re experiencing with our file uploader as well. As far as I know this started today and it is affecting every single file uploader in the app.

2 Likes

I did submit one. Thanks!

Good to know. Hopefully it’s fixed up soon!

Reading through the error dump it appears that the file uploader is trying resolve the AWS S3 URL of the uploaded file through an undocumented …/fileupload/geturl endpoint. That endpoint is returning a 500 status which means something failed on the server-side of the endpoint. This looks like a connectivity issue between Bubble and AWS S3.

1 Like

Having this issue as well. Is your name an indication of your location? If it is, this might be a localised issue to us.

I am also facing the same issue, file uploader is not working since yesterday.

Its working now after replacing new upload element. Not sure what made the old one didn’t work

We are facing the same since 12 hours ago!

@support please help. Raised a ticket

Thanks
Zubair

Hi All-

Our engineers pushed a fix for this issue and it should be resolved in everyone’s applications at this point - if you are still having issues, please submit a bug report.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.