Cannot create new page

Hello bubble team
@emmanuel
I am experience an issue when creating a new page. It was showing since yesterday night. could you please solve if it is a bug. error message is appearing when i am trying to create new page by cloning an existing page. Error msg is shown below. Expecting quick response, bcz i have to do a major update as early as possible.
image

Thank you.

I ran into this as well just last week with a heavy duty page I was attempting to clone. In my case I was able to clone less complex pages, but was stuck on the one I actually wanted to copy.

Yes. In may case also the page is little complicated. I tried “copy with workflows”. That is also not working. What you did to make copy? You did manual copy of each components?

I ended up just not copying the page I’m afraid. My need for the copy was to make a back up of the page before making major changes. I just used a save point for the app itself. This is almost certainly a bug.

@eve there seems to be a common theme on the forums in the last few days relating to the inability to perform cloning/copying. I have seen threads to this effect on:

  1. Cloning pages (this thread)
  2. Copying with workflows (this thread)
  3. Creating a reusable element by converting an existing element / set of elements (multiple other threads).

I’m calling to your attention as I wonder if this is all related somehow.

Sorry about this guys. Can you file a bug report for this case? We’ll need to look at your application, and then the success team will be able to assist you.

Thanks!

Seeing this as well, but when trying to delete pages.

Bug report filed.

This has happened to me as well. I sent a bug report to the founder. This is stopping me from creating my app. I am expecting it to be fixed soon!

Mine has finally fixed, thanks!

This topic was automatically closed after 14 days. New replies are no longer allowed.