Forum Documentation Showcase Pricing Learn more

Cannot run workflow -- relies on invalid inputs

There is some strange alert which pops up on a button click (workflow run) and this is very new issue so to say, got it maybe 2 days ago, is it because of any bubble update or how do i solve it ?

I think i solved it once with just unchecking the “this input is disabled” on in text input… but it is much more difficult now when I don’t know where it is and I have to manually find it!

Please help, is is about to be like on a deploy very soon !

1 Like

I have also started facing this message. It wasn’t there before!

@kalinovic.nebojsa, maybe a system thing, I have also just started seeing this browser alert as of last night and have seen it today a couple of time.

@emmanuel, any ideas…

Same problem - I see the error if I hit the ENTER key in a Text Input box (“this input should not be empty”) even without any click on the button.

What is this about?

Hi;

This is the first time I’ve received an error like this. Is there a solution? Or who has any idea why this error was caused?

1 Like