Cant Preview Application

Hey,

So I’ve been working on my app for a bit and recently when I go to preview the app it takes a bit to load the previewer and from there I reach a page that says “Hmm, we cant reach this page.” as well as “Make sure you have the right web address.” I can load the app and edit it just not preview it. Any feedback would be greatly appreciated.

Thanks,
Billy

It’s possible that you may have changed the name of a page but the preview for that page hasn’t updated yet. In this case, usually a couple refreshes of the editor and you should be good. Or you could simply type in the new page’s name in the correct part of the URL.

This may not be the problem but anytime this has happened to me, it’s because I changed the page name.

Good luck,
Daniel

Thanks for the feedback dbevan,

I haven’t changed the name of any of my pages. I also tried to refresh the page multiple times to no avail. I tried to type the name of the page into the URL, again, with no results.

The only page I can load is the preset 404 error page that comes with bubble applications. Aside from that the other pages I cannot load. Is it because my pages have too many things on it? Maybe my computer cant handle this, which I highly doubt but still.

Anyway more feedback would be greatly appreciated. Thanks,
Billy

Do you have your own domain connected?

I do not its just the domain that bubble gave to me.

Did you change the name of your Bubble App?

No, I haven’t changed it since I gave it it’s name at the beginning of the creation.

Wow, very strange. Well if your app hasn’t gone live yet, I would recommend duplicating the entire and seeing if it starts working.

I’ll try that. Thanks for all the help dbevan!

1 Like

So apparently I have a loop that’s causing issues somewhere. Just a matter of fixing that

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.