Anyone else getting this error message? Im receiving this error message when referencing the bubble documentation and whenever loading… Did a search and it has happened in the past.

Your browser was unable to load some necessary resources, contact your IT network administrator and ask him or her to allow access to

cleared my cache and tried another browser… still getting the same error…

1 Like

Same here.


I cannot access the home page or any url to any of my apps.

We are looking into this now

Just emailed Bubble. Getting this when trying to get to the Bubble editor and when accessing our live app.

Same issue here

They sent me this page to track their investigation of the current issue.


Same Here

So sorry for the issues, guys. We’ve fixed the problem, but are still trying to figure out why it happened in the first place so we can prevent it from occurring again… this has happened a couple times in the last two weeks.

What would really be helpful is if everyone who saw this could chime in on this thread with:

A) where you are based geographically
B) whether you saw it on your app or the bubble website or both
C) if your app, whether you saw it in development, live or both

1 Like

Hello Josh

I am based in New York City, United States.
I saw it happen on the bubble website and my app. I could not access any part of bubble except for the forums.

Thank you for resolving, I am able to access my stuff now. Nice looking update btw.

Thank you,

1 Like

A) Phoenix, Arizona
B) Only my app
C) Development only

D) Removing the ?=debug_mode=true from the got around the error

E) It’s like a million degrees outside. Probably has nothing to do with anything but I just thought I’d throw it out there (omg it’s hot pls halp)


We’ll send A/C trucks…

And is this still happening / happened recently? Or did you see this the same timeframe as the other posts in this thread? (I forgot “When?”) as the final question.

I fixed an issue yesterday morning that I think may have been causing this, but i’m not 100% sure it was the culprit. I also added a lot more logging to make it easier to track down if it happens again

Will note specifics if I see this again. My forum post last this happened was made moments after the problem arose for me. I’m in San Francisco and I believe the problem affected Dev mode when pages previewed with debug mode = true…

1 Like

located in nyc, brooklyn. Happened when loading any bubble related site. (reference, etc.) The editor continued to work for development mode IF you already had it opened in the browser however you werent able to open bubble in a new tab/window.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.