Forum Academy Marketplace Showcase Pricing Features

Confirmation email on sign up giving an error

Hi, I am trying to validate that the users’ email is actually his. I have tried using the “Send an email to confirm the mail” option inside the “Sign the user up” step. But every time I check this checkbox the sign-up process breaks and every time a new user tries to sign up the following happens:

  • The application times out and gives a “TEMPORARY_BUG” error
  • The user is created
  • The confirmation email is sent.

If you try to click on the confirmation link, the page is loaded, and then:

  • The user’s field “password confirm” does not change
  • An “ISSUE_CONF_EMAIL” error appears.
    I have looked everywhere for a solution (forum, documentation, etc) and nothing seems to work.
    Could you please help me???
    Thanks!!

Please provide your user signup workflows and data requested during the process

Hi @siddharth the workflows and information are pretty standard I just ask for an email and password with confirmation. (Find pictures attached)


Right now it works (no password confirmation) but the moment I check the password confirmation button then the application sign up breaks and gives the error “TEMPORARY_BUG” on sign up, and the only way to fix it is to go back to a previous version.

if password confirmation is causing issue, do a workaround.
remove old password confirmation methord
Set a new password confirm input
In signup > conditions > if password input value = password confirmation input value this button is visible = true
make signup button not visible on page load.

This way you can confirm the password without using the old way, and will not face any issues

Have you filed a bug report with bubble? This doesn’t sound like anything you’re doing, it sounds like a bug on bubbles part.

Thanks! The problem is not the password confirmation but the email confirmation.
if I don’t get an answer soon I might have to do a workaraound but I always try to do as few “custom validations” as possible if it is a built-in bubble option so… just trying to figure out if I am missing a configuration step somewhere…

Hi @StarrK_Designs yes, I just did. It does look like a bug, I was just trying to figure out if there was any extra configuration steps that I was missing along the way.
Thanks!!

This topic was automatically closed after 14 days. New replies are no longer allowed.