Forum Academy Marketplace Showcase Pricing Features

"Copy with workflows" not working

Hello everyone, I am unable to use “copy with workflows” in Bubble. I have tried it multiple times on different items. Is anybody else also experiencing this issue or did I break something somewhere?

It might be dependent on the nature of what you’re copying. A super easy way to answer “is it everyone or just me?” is to set up a simple test app to see if you can reproduce the issue. If you can, then it’s time to file a bug report with Bubble!

Same here, copy with workflows no longer working.

same here. i wrote a bug report. got all sorts of problems with workflows too.

There are definitely some issues with the copy/paste today. Noticed the copy/paste a page isn’t working either.

Experienced similar unpredictable results earlier. Subscribing to thread.

I seem to be unable to convert elements to reusable elements as well.

And then discovered that copy with workflows also did not work when I tried that as an alternative.

1 Like

Is it still a problem for you guys? I am still unable to “copy with workflows” :confused: