Forum Academy Marketplace Showcase Pricing Features

Decimal Input with Comma instead of periods

Hello,
I want to have a decimal input with comma’s. However, Bubble only lets me fill it in with a period.

Is there any way to change the input number to a comma number, instead of period.

Thanks in advance!

SOLVED:

Change your primary language in the settings to the correct language. I had en_us. I changed it to nl_nl (the Netherlands). This did the job.

This topic was automatically closed after 70 days. New replies are no longer allowed.