DNS Resolution Error - GoDaddy

Hi all,

Truly stumped here so turning to you all. Last Thursday I attempted setting up my own custom domain name using a domain name I purchased on GoDaddy. I followed all of Bubble’s instructions for setting up a custom domain exactly and without flaw. After well over 72 hours, I am still getting the following error:

When I look up the domain, I get the Cloudflare 1001 DNS Resolution Error.

I’ve looked into everything possible online and in the forums and can’t seem to get this to work. I even tried the workaround that seemed to work for others where you delete the domain name and put it back in and still nothing after over 48 hours.

Here are my DNS settings with GoDaddy:

This has definitely delayed my go-live so open to hearing any insights from the community on what to do.

Thank you so much in advance.

Sorry to see you’re having this issue, I don’t have a good answer but see other people have contacted daddy for $12 to solve it

Many thanks for this - unfortunately since I registered my domain within 60 days I can’t do this. Otherwise I’d be all over it!

Problem solved - I purchased a new but very similar domain on Google Domains, went through the process, and it went live within 5 mins. According to support GoDaddy causes users much more problems than Google Domains/Namecheap.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.