Enable Data API on live database not working

Hi who knows better?
Please help

api_url = “https://apps.xyz.com/version-test/api/1.1/obj/mydatabase

Data API is enabled
this database is enabled as well
it works very well

then I want to change to live
Data API is enabled
this database looks to be enabled but seams not to be
if i return to the settings of the live database it is allways turned off
so that url
api_url = “https://apps.xyz.com/api/1.1/obj/mydatabase

allways gets me a:
{“statusCode”:404,“body”:{“status”:“NOT_FOUND”,“message”:“Type not found ’

Thx, Herbert

Did you push to live? If you created a new DB, it doesn’t exist in live until you push to live.

1 Like

I never would have found that I should use “Deploy to Live” for the database as well, thank you so much and yet it works

BR, Herbert

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.